Ticketing system outage

Incident Report for Blue Arc IT Solutions

Resolved

Systems are operating as normal.
Posted Mar 26, 2026 - 10:05 AEDT

Monitoring

A fix has been implemented for the chat system and chats are beginning to sync. All new chats are appearing but some messages sent earlier today are still syncing. We will continue to monitor the situation.
Posted Mar 25, 2026 - 13:55 AEDT

Update

Inbound email is now working
Posted Mar 25, 2026 - 09:49 AEDT

Investigating

We are currently experiencing issues with our ticketing system after a migration overnight. This is affecting tickets being created or responded to via email and chat. For all urgent issues, please call.
Posted Mar 25, 2026 - 08:53 AEDT
This incident affected: Client Engagement (Inbound Email, Live Chat, Internal Systems).