LEAP Outage

Incident Report for Blue Arc IT Solutions

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 10:04 AEDT

Identified

LEAP has identified that the issue is specific to users with TPG as their internet service provider. They are monitoring the situation and will provide an update once TPG has confirmed services have returned to normal.
Posted Mar 23, 2026 - 08:56 AEDT

Investigating

There is currently a national LEAP outage causing issues logging in to LEAP. This is being investigated by LEAP support
Posted Mar 20, 2026 - 09:56 AEDT
This incident affected: Cloud Services (LEAP).